Setup email

From Organic Design

start postfix daemon


I tried installing Exim4 but it still won't send mail, it might need a local nameserver... I've got mail sending from wiki fine on my local wiki and the Azzuro wiki, they're both using exim4 - but they also both have bind9 running, so I might try that next. --Nad 10:16, 23 Dec 2006 (NZST)

sorry i havn't done more on this. i seem to have scared away every person that i thought would like to be involved in the project.. :( ::--Phalseid 05:18, 29 Dec 2006 (NZST)
Don't worry, nearly everyone I've ever talked to about the project has never even spoken to me again! The other xmlwiki's are doing email fine with exim4, but it didn't work on ours and the only real difference is that all the others have had bind on them, so I'll try that soon. If that doesn't work, it could be one of the other mail-related installs affected something that disagrees with exim4 --Nad 05:30, 29 Dec 2006 (NZST)

see also: Talk:Debian Post Install

apt-get install postfix postfix-tls libsasl2 sasl2-bin libsasl2-modules ipopd-ssl uw-imapd-ssl, configured to listen on pop3 tcp 110 and pop3s 995 --Phalseid 11:41, 19 Oct 2006 (NZDT) not enforcing changes, imap set up as well, probably not necessary.

Go for it, you sound like you know what your doing there - I haven't dealt with mail servers much before, so stuff in that department just tends to gather dust!
SMTP Error (state 9): 553 sorry, relaying denied from your location [64.233.184.238] (#5.7.1)

need to set up DNS and MX next... --Phalseid 12:08, 19 Oct 2006 (NZDT)

clean up headers in email

  • when an email is sent to an article, i suggest that instead of appending to the target article, the email creates

an article that is transcluded inside the target article.

This feature has only just been implemented, its not a bug that the headers are there, its just not quite finished yet :-) Nad 09:27, 8 Feb 2006 (NZDT)
how can i help? i am ready to throw cash at this part Phalseid 06:39, 9 Feb 2006 (NZDT)